Announcement

Collapse
No announcement yet.

AMD R600/R700 Gallium3D Confirms GLSL 1.30

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AMD R600/R700 Gallium3D Confirms GLSL 1.30

    Phoronix: AMD R600/R700 Gallium3D Confirms GLSL 1.30

    Just one day after the Radeon HD 5000 series on Gallium3D gained GLSL 1.30 compliance by default, the R600 (Radeon HD 2000/3000 series) and R700 (Radeon HD 4000 series) now have GL Shading Language 1.30 support advertised by default...

    http://www.phoronix.com/vr.php?view=MTA5MDU

  • #2
    Still waiting for the commit RadeonSI: Do something more interesting than draw triangles with EGL.

    Comment


    • #3
      very cool news

      Comment


      • #4
        Fix type at the end

        Michael at the end of article you put Radeon HD 6000 and you want say 7000.

        Comment


        • #5
          Originally posted by gabrielix View Post
          Michael at the end of article you put Radeon HD 6000 and you want say 7000.
          And why would that be?

          Comment


          • #6
            r600g: enable GLSL130 on all cards


            When I understand this right there are all the cards Supported by r600g recieving glsl1.3 Support.

            Comment


            • #7
              Already using GLSL 1.3 on my HD4650 AGP after compiling xf86-video-ati-git today...

              Now, I'm just hoping to have better PM and H.264 vdpau acceleration...

              Code:
              glxinfo | grep -i opengl
              
              OpenGL vendor string: X.Org
              OpenGL renderer string: Gallium 0.4 on AMD RV730
              OpenGL version string: 2.1 Mesa 8.1-devel
              OpenGL shading language version string: 1.30
              Cheers

              Comment

              Working...
              X