Announcement

Collapse
No announcement yet.

OpenGL 3.0, GLSL 1.3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Originally posted by aceman View Post
    Good for you. I am not that happy with Mesa so far Mesa 8 even getting worse than 7.11.
    really what is your problem ?

    Comment


    • #12
      Not sure what you ask now
      But don't worry, I was always 100% on radeon+mesa. Just that Mesa is not yet giving me what I need in 3D and 8 has some new regressions.

      Comment


      • #13
        Originally posted by aceman View Post
        Not sure what you ask now
        But don't worry, I was always 100% on radeon+mesa. Just that Mesa is not yet giving me what I need in 3D and 8 has some new regressions.
        8 isn't final right now. and they maybe the next release 8.1.

        Comment


        • #14
          Originally posted by aceman View Post
          Just that Mesa is not yet giving me what I need in 3D and 8 has some new regressions.
          What regressions do you speak of? I am using Mesa 7.11 at the moment, so I can not doubt your claim, but I am curious.

          By the way, how do you get YouTube and WebM to work anyhow? I could never get it working right. I am using Chromium on Fedora 16.

          And, finally, great work developers!

          Comment


          • #15
            Originally posted by Hamish Wilson View Post
            What regressions do you speak of? I am using Mesa 7.11 at the moment, so I can not doubt your claim, but I am curious.
            Wrong planet rendering in Celestia, garbage display in glxgears when window is maximized, Scorched3D very slow and missing features in the scene. I am on RV710, R600g.
            I also have start-crash of google-earth (regression from 7.10 that was in 7.11 too) but it happens on software rendering too. So either it is some code Mesa problem (not specific to R600g) or some of my other system libs.

            But yes, I am testing some development snapshot, not even sure if it is close before 8 or it is early version of 8.1. So I will check 8.0 final comes out. So take this with a big grain of salt.

            Originally posted by Hamish Wilson View Post
            By the way, how do you get YouTube and WebM to work anyhow? I could never get it working right. I am using Chromium on Fedora 16.
            Dunno, I am using Firefox and Youtube+WebM works. Can't say for the speed of it, I use the flash version so far.
            Quaridarium is the pro here on this.

            Comment


            • #16
              I trust you have bugs filed on all of these

              Comment


              • #17
                Yes, some of them are. Will file the rest after 8.0 comes out.

                Comment


                • #18
                  Originally posted by Hamish Wilson View Post
                  [...]

                  By the way, how do you get YouTube and WebM to work anyhow? I could never get it working right. I am using Chromium on Fedora 16.
                  [...]
                  I use the extension "YouTube WebM Plus" on Opera. I looked if there is something similar for Chromium...
                  https://chrome.google.com/webstore/search/Webm?hl=en

                  Comment


                  • #19
                    Originally posted by aceman View Post
                    Yes, some of them are. Will file the rest after 8.0 comes out.
                    Why not now? That way we could possibly fix them before 8.0 gets released.

                    Comment


                    • #20
                      Originally posted by agd5f View Post
                      Why not now? That way we could possibly fix them before 8.0 gets released.
                      I thought you are days from release so you can't fix it in 8.0.
                      Then tell me which version I should download. Thanks.

                      Comment

                      Working...
                      X