Announcement

Collapse
No announcement yet.

4850 and TV

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    It does not matter if you write the "correct" devname or use a dummy entry. Be sure to install the lib for s3tc and enable the use of it.

    Comment


    • #17
      still game in unplayable, help please

      Comment


      • #18
        Just lower quality settings or use fglrx.

        Comment


        • #19
          so 4850 isnt fast enough for that? i have frame skipping


          and what about the other question? about TV

          Comment


          • #20
            Well hotpluging devices is always a pain with binary drivers. Even nv cards do not work optimal without writeing a configfile. I would say oss driver are better for that, but when you need raw speed for games you have to bite into the lemon. On a static setup this is usually no huge deal to configure it once and forever.

            Comment


            • #21
              Originally posted by NomadDemon View Post
              every new fglrx is worse then previous version
              So what are you whining about, just install the oldest version you can find and it should be awesome.

              Comment


              • #22
                Somehow there is always little hope that a new driver fixes bugs or runs on newer xservers/kernels

                Comment


                • #23
                  cant. xorg changes, kernel changes, drivers not compatible


                  about tv i ask not about hotplug, but about resolutions and clone mode on 2 displays at once

                  Comment


                  • #24
                    back to quake live

                    minimum setting have even lower fps than max setting, always stuck to 40-45, cant go higher, i think is something with refresh and some synchro stuff problem, any idea?

                    Comment


                    • #25
                      Originally posted by NomadDemon View Post
                      back to quake live

                      minimum setting have even lower fps than max setting, always stuck to 40-45, cant go higher, i think is something with refresh and some synchro stuff problem, any idea?
                      Does setting the vblank_mode=0 environment variable help? E.g.,

                      vblank_mode=0 glxgears

                      Comment


                      • #26
                        glxgears ok but how to add this to "quake browser plugin"

                        Comment


                        • #27
                          Originally posted by NomadDemon View Post
                          glxgears ok but how to add this to "quake browser plugin"
                          http://www.mcsr.olemiss.edu/unixhelp...nt/env3db.html

                          Comment


                          • #28
                            This will be most likely not used when you start the browser via menu.

                            Comment


                            • #29
                              tested

                              vblank_mode=0;export vblank_mode

                              turn on game = not 45 bit 55 fps, still framedrop

                              back to
                              vblank_mode=3;export vblank_mode

                              everything normal again

                              Comment


                              • #30
                                bump

                                really need help

                                Comment

                                Working...
                                X