Announcement

Collapse
No announcement yet.

AMD A6-3400M not working on Linux kernel 3.0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #41
    working on fedora 15

    ok, it's working on fedora 15 with radeon.modeset=0
    still software rendering but better than no display.

    was able to install fglrx 11.9 and it works quite well after that.

    Comment


    • #42
      Video works in Oracle Unbreakable Linux if that info helps

      I installed Oracle Unbreakable Linux on an HP with AMD A6-3400 and it uses Radeon HD 6520G.

      I had no problems with video of a black screen.

      If it helps this 2-bits I put forth.

      Comment


      • #43
        Ubuntu 11.10 final released version also doesn't work out of the box (as in no display)

        Should have written the title as "A6-3400M not working on Ubuntu with Linux 3.0 kernel".

        Atleast on fedora i can use radeon.modeset=0 to get it to display something using software rendering(with llvm). Ubuntu 11.10 live version with radeon.modeset=0 boots to command line and does not proceed from there (so basically not working).

        Comment


        • #44
          Originally posted by sandy8925 View Post
          Ubuntu 11.10 final released version also doesn't work out of the box (as in no display)

          Should have written the title as "A6-3400M not working on Ubuntu with Linux 3.0 kernel".

          Atleast on fedora i can use radeon.modeset=0 to get it to display something using software rendering(with llvm). Ubuntu 11.10 live version with radeon.modeset=0 boots to command line and does not proceed from there (so basically not working).
          Sandy, you're replying to a copy&paste spambot. That line comes from a post Bridgman did on page one.

          Comment


          • #45
            If you see a spambot please report the post with the ! button under it.

            Comment


            • #46
              Originally posted by AlbertP View Post
              If you see a spambot please report the post with the ! button under it.
              Oh, I'm reporting all spammers i stumble upon, but the powers that be on this forum has been a bit lacking lately...

              Comment


              • #47
                A6 working with SUSE Tumbleweed

                Running AMD A6-3410MX under Suse Tumbleweed kernel 3.0.7 with latest Catalyst without any problems. Only 1024 without Catalyst.

                Comment


                • #48
                  Same thread, post #5. Please go and spam a reality TV site instead.

                  Comment


                  • #49
                    I re-installed the ati-driver from git yesterday, and my resolution issue was solved. Though by now I run linux 3.1 also. Thanks for the great work ati-devs

                    Comment


                    • #50
                      Launchpad bug report

                      Someone filed a bug report in Launchpad, the link is here:
                      https://bugs.launchpad.net/ubuntu/+s...ux/+bug/825777

                      Comment

                      Working...
                      X