Announcement

Collapse
No announcement yet.

Radeon Gardenshed DRM + Gallium3D Benchmarks

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by ahlaht View Post
    - 3d is often too unstable for work (Kernel or Xorg crashes while using Blender), but I have seen nearly stable setups too. Mesa 7.10.x could be more stable.
    So far my 5670 is both surprisingly stable and usable. Of the two GPU hangs I have experienced one was fixed before I had time to report it, and the other was already filed (and a workaround available).

    Try to figure out exactly how the reproduce the hang in Blender and please file bugs, AFAICT there are no Blender related hangs or crashes reported so far.

    Comment


    • #32
      Originally posted by whizse View Post
      So far my 5670 is both surprisingly stable and usable. Of the two GPU hangs I have experienced one was fixed before I had time to report it, and the other was already filed (and a workaround available).

      Try to figure out exactly how the reproduce the hang in Blender and please file bugs, AFAICT there are no Blender related hangs or crashes reported so far.
      I did have a nearly stable setup around February-April. If I remember correctly I used r600g for 2 weeks not shutting down the computer even once. But even during that time I had some stability problems which are hard to reproduce.

      But recently when I tried r600g Xorg(?) hanged just seconds or minutes after opening Blender. I will try again later if it's something reproducible.

      If I see an error dump on screen I usually take a picture of it, but I don't know if such pictures have enough useful information to file a bug report?

      Comment


      • #33
        Originally posted by ahlaht View Post
        I did have a nearly stable setup around February-April. If I remember correctly I used r600g for 2 weeks not shutting down the computer even once. But even during that time I had some stability problems which are hard to reproduce.
        This sounds like something where git bisect should be handy, but it might not be so easy to find a good starting point if that's all you have to go on.

        Originally posted by ahlaht View Post
        But recently when I tried r600g Xorg(?) hanged just seconds or minutes after opening Blender. I will try again later if it's something reproducible.

        If I see an error dump on screen I usually take a picture of it, but I don't know if such pictures have enough useful information to file a bug report?
        It's probably better than nothing. You don't have a second machine you cold ssh in from and grab dmesg? (Or running something like "sleep 1m && dmesg > dmesg.txt" before reproducing the hang).

        Comment


        • #34
          Originally posted by whizse View Post
          This sounds like something where git bisect should be handy, but it might not be so easy to find a good starting point if that's all you have to go on.
          I already filed a bug. It turned out to be very easy to reproduce (eventually).

          Still for one full hour I thought the problem had already been fixed. But I was wrong. This makes me think it might not be a regression after all. Perhaps it was always there.

          Comment

          Working...
          X