Announcement

Collapse
No announcement yet.

Can't enable Gallium3D on R700 (4650)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Originally posted by dekomote View Post
    Remove /ppa and leave just /radeon. Or better yet, remove both of them, then add /radeon and you should have gallium on by default. Tried that yesterday evening, it was working fine. Tried it with Penumbra Overture, huge performance gain.
    I set up Gallium using the /ppa. I couldn't find any examples of an xorg.conf for this, and I found that getting the syntax wrong causes X to refuse to start. This /etc/xorg.conf works for me:

    Section "Device"
    Identifier "Default screen"
    Option "ForceGallium" "True"
    EndSection

    Comment


    • #12
      Originally posted by joolsa View Post
      I set up Gallium using the /ppa. I couldn't find any examples of an xorg.conf for this, and I found that getting the syntax wrong causes X to refuse to start. This /etc/xorg.conf works for me:

      Section "Device"
      Identifier "Default screen"
      Option "ForceGallium" "True"
      EndSection
      I tried that, it didn't work for me. However the /radeon ppa worked.

      Comment


      • #13
        Originally posted by joolsa View Post
        I set up Gallium using the /ppa. I couldn't find any examples of an xorg.conf for this, and I found that getting the syntax wrong causes X to refuse to start. This /etc/xorg.conf works for me:

        Section "Device"
        Identifier "Default screen"
        Option "ForceGallium" "True"
        EndSection
        Cool! It works! Thank You!
        (Natty, 2.6.38-rc1, ATI HD3650)

        Comment


        • #14
          It worked for me too, thanks!

          Comment

          Working...
          X