Announcement

Collapse
No announcement yet.

Need help compiling evergreen drivers

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help compiling evergreen drivers

    I am trying to get evergreen drivers compiled and installed on FC13 for my Radeon HD 5600.

    When running autogen.sh I get the following error:
    checking for XORG... configure: error: Package requirements (xorg-server >= 1.3 xproto fontsproto ) were not met:

    No package 'xorg-server' found
    I have the package 'xorg-x11-server-Xorg.x86_64' installed and on version 1.8.2-3

    If you need any other information please let me know.

    Thanks
    I

  • #2
    http://www.phoronix.com/forums/showthread.php?t=25895

    Comment


    • #3
      Fixed, was missing the 'xorg-x11-server-sdk' package which provides the PKG_CONFIG file.

      Comment

      Working...
      X