Announcement

Collapse
No announcement yet.

Please, some R200 love!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    Originally posted by bridgman View Post
    I think people are saying that you're penalized for using/buying an older laptop with an older card, period.

    That said, there's no reason why you shouldn't be able to get it running, but you do need to be a bit nicer to the people who are trying to help.
    I don't think so. If it was an older Nvidia or Intel card, I don't think it would be as bad. Anyway, I rebooted (I guess I forgot?!?) and there seems to be a change after that. I now get around 956FPS when I run glxgears. That's a big difference over the 100 or so I was getting. The negative is, by some coincidence, my Google Earth seems to be 'broken.' It won't start anymore and I get an 'error' message. I am not sure if that problem is outside the scope of this topic or category but the log seems to have mention of DRI and the R200 of the card. I think it's related to the 'proper' install or optimization of the video drivers. But, I'm only speculating.

    Anyway, I think there was an improvement over the previous driver install but something is still wrong.

    My original post was just frustration. I am stuck using this old laptop for now and it seems most apps I install have some issue related to the video drivers. Also, there are hardware issues (unrelated) but that's something else.

    Comment


    • #22
      Google Earth has been broken on r300 and r500 since it's most recent release. I'd assume the same is true for r200, though I honestly don't know whose fault the crash is.

      Adam

      Comment


      • #23
        EDIT: I meant r300 and r600. Obviously r500 is true as well since it uses the r300 driver.

        Adam

        Comment


        • #24
          Originally posted by adamk View Post
          Google Earth has been broken on r300 and r500 since it's most recent release. I'd assume the same is true for r200, though I honestly don't know whose fault the crash is.
          Run in the google earth directory:

          LD_LIBRARY_PATH=. gdb ./googleearth-bin

          And please post the backtrace.

          Comment


          • #25
            Out of curiosity: was this latest somewhat working situation with kernel modesetting or without?

            Comment


            • #26
              Is that question to me?

              I don't think it's enabled right now. I suspect it wasn't enabled before - do you have to manually change between the two settings?

              I use Gmail and I am finding more problems logging in. I wonder if Google is slipping as a whole.

              Comment


              • #27
                Originally posted by Panix View Post
                I don't think it's enabled right now. I suspect it wasn't enabled before - do you have to manually change between the two settings?
                Normal people boot when switching KMS on and off. (no offense to the people originally developing KMS )
                Yes, you do have to enable it manually. Kernel parameter on boot is the common way to do it. I think first page of this thread included talk on this.

                Comment


                • #28
                  Originally posted by marek View Post
                  Run in the google earth directory:

                  LD_LIBRARY_PATH=. gdb ./googleearth-bin

                  And please post the backtrace.
                  http://pastebin.com/684n0eNa

                  And here's the crashlog from google earth:

                  http://pastebin.com/i8DN55Kh

                  Comment


                  • #29
                    Originally posted by adamk View Post
                    http://pastebin.com/684n0eNa

                    And here's the crashlog from google earth:

                    http://pastebin.com/i8DN55Kh
                    I've been hitting this issue too. I am not sure whose bug this is, but Google Earth is the only application that can trigger it. It was already reported to Google some time ago.

                    Comment


                    • #30
                      But, users with non-ATI cards claim GE work fine?

                      Comment

                      Working...
                      X