Announcement

Collapse
No announcement yet.

incorrect tv-out resolution on ati x1250

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    here is the xandr output

    Code:
    jumba@jumba-laptop:~$ xrandr --verbose --output VGA-0 --mode 1440x900
    screen 0: 2640x900 699x238 mm  95.85dpi
    crtc 0:     1440x900   59.4 +0+0 "VGA-0"
    obviously the screen was still black...

    Comment


    • #12
      please post the output of just "xrandr".

      Comment


      • #13
        Originally posted by agd5f View Post
        please post the output of just "xrandr".
        sorry I missed the point....

        this is the output with the screen disconnected, then I 'll post the one with the screen connected (I don't have the screen right now)

        Code:
        jumba@jumba-laptop:~$ xrandr
        Screen 0: minimum 320 x 200, current 1280 x 800, maximum 8192 x 8192
        VGA-0 disconnected (normal left inverted right x axis y axis)
           1440x900       59.4  
        LVDS connected 1280x800+0+0 (normal left inverted right x axis y axis) 331mm x 207mm
           1280x800       59.9*+
           1280x720       59.9  
           1152x768       59.8  
           1024x768       59.9  
           800x600        59.9  
           848x480        59.7  
           720x480        59.7  
           640x480        59.4  
        S-video disconnected (normal left inverted right x axis y axis)

        Comment


        • #14
          Originally posted by kokito View Post
          sorry I missed the point....

          this is the output with the screen disconnected, then I 'll post the one with the screen connected (I don't have the screen right now)

          Code:
          jumba@jumba-laptop:~$ xrandr
          Screen 0: minimum 320 x 200, current 1280 x 800, maximum 8192 x 8192
          VGA-0 disconnected (normal left inverted right x axis y axis)
             1440x900       59.4  
          LVDS connected 1280x800+0+0 (normal left inverted right x axis y axis) 331mm x 207mm
             1280x800       59.9*+
             1280x720       59.9  
             1152x768       59.8  
             1024x768       59.9  
             800x600        59.9  
             848x480        59.7  
             720x480        59.7  
             640x480        59.4  
          S-video disconnected (normal left inverted right x axis y axis)
          this is with the vga connected

          xajumba@jumba-laptop:~$ xrandr
          Screen 0: minimum 320 x 200, current 1280 x 800, maximum 8192 x 8192
          VGA-0 connected (normal left inverted right x axis y axis)
          1360x768 59.8
          1024x768 60.0
          800x600 60.3 56.2
          848x480 60.0
          640x480 59.9 59.9
          LVDS connected 1280x800+0+0 (normal left inverted right x axis y axis) 331mm x 207mm
          1280x800 59.9*+
          1280x720 59.9
          1152x768 59.8
          1024x768 59.9
          800x600 59.9
          848x480 59.7
          720x480 59.7
          640x480 59.4
          S-video disconnected (normal left inverted right x axis y axis)

          Comment


          • #15
            Is there any news?

            Comment


            • #16
              So,
              xrandr --output VGA-0 --mode 1440x900
              doesn't work?

              What about any other modes? Some TV's only support a limited number of modes over VGA as HDMI or DVI are preferred.

              try adding 1024x768 or 640x480, etc.
              xrandr --addmode VGA-0 1024x768
              xrandr --addmode VGA-0 800x600
              xrandr --addmode VGA-0 640x480
              xrandr --output VGA-0 --mode 1024x768
              etc.

              Comment

              Working...
              X