Announcement

Collapse
No announcement yet.

direct rendering no?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    It has nothing to do with using conky. You are probably running compiz.

    Adam

    Comment


    • #12
      Originally posted by agd5f View Post
      LIBGL_ALWAYS_INDIRECT forces all rendering to be indirect which is why you are seeing "direct rendering: No". Unset that env var, and you should get direct rendering. Note that you can still get hw acceleration with indirect rendering; indirect just means the 3d commands are sent to the xserver via GLX and then from the xserver to the 3D driver rather than send to directly to the 3D driver.
      Greatly appreciate

      Comment


      • #13
        Originally posted by adamk View Post
        It has nothing to do with using conky. You are probably running compiz.

        Adam
        Yeah , i have installed compiz ..
        How can i disable compiz ? Not remove it , but not automatically start up.

        Comment


        • #14
          In the gnome menu, go to system --> preferences --> appearances --> effects, and select "none

          Adam

          Comment


          • #15
            Originally posted by adamk View Post
            In the gnome menu, go to system --> preferences --> appearances --> effects, and select "none

            Adam
            Thank you very much , i find the reason.

            Comment

            Working...
            X