Announcement

Collapse
No announcement yet.

R600/700 Mesa Driver Picks Up Blit Support

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Hm...after updating the kernel, libdrm, mesa and xf86-video-ati to the current git release vsync (that comes with irq support) doesn't work anymore. Is that related to blit support?

    I didn't found an error in dmesg and xorg.0.log.

    Comment


    • #47
      the blit code has nothing to do with vsync.

      Comment


      • #48
        Originally posted by agd5f View Post
        the blit code has nothing to do with vsync.
        Ok, that was just my assumption cause it worked before updating.

        Comment


        • #49
          Anyone knows if this will be picked up by Ubuntu Lucid? (or whether I'll need to compile it? I hate to mix packages with manually installed binaries). Thanks in advance!

          Comment


          • #50
            Originally posted by mendieta View Post
            Anyone knows if this will be picked up by Ubuntu Lucid? (or whether I'll need to compile it? I hate to mix packages with manually installed binaries). Thanks in advance!
            Almost certainly not. Lucid is a long term support release, and I cannot imagine them updating to mesa 7.8 a bare month before release.

            Comment

            Working...
            X