Announcement

Collapse
No announcement yet.

ATIx1950+RaedonHD+KDE 4.2/4.3b+ compositing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Hi Adam,

    The output is:
    OpenGL renderer string: Software Rasterizer

    Which I suppose explains the lack of GL/compositing but I don't quite understand why it's gone to software by default.

    Thanks for your help.

    Rahul

    Comment


    • #12
      Please show us your /var/log/Xorg.0.log file.

      Comment


      • #13
        Hi there. The text was too big to paste in so I published it here:
        http://writer.zoho.com/public/rahulk/Xorg0.

        Thanks again Adam.

        Comment


        • #14
          (II) RADEONHD(0): Direct rendering turned off by default. Use Option "DRI" to enable.

          Comment


          • #15
            Apologies but where am I enabling that option? In /etc/X11/xorg.conf ? If so , where abouts?

            Here perhaps?
            Code:
            Section "Device"
              BoardName    "Radeon X1950"
              Driver       "radeonhd"
              Identifier   "Device[0]"
              Option       "monitor-DVI-I_1/digital" "Monitor[0]"
              VendorName   "ATI"
            EndSection
            Or here?
            Code:
            Section "DRI"
                Group      "video"
                Mode       0660
            EndSection

            Comment


            • #16
              Anywhere in the Device section.

              Adam

              Comment


              • #17
                Thanks Adam My hero. That was quite education too

                Appreciate it.

                Comment

                Working...
                X