No announcement yet.

64-bit, RadeonHD, an HDTV and a 4850 = no worky?

  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Well, that particular option didn't work. However, after having read through that part of the man page (now that I know what I'm looking at) I found a few other options I'm going to try first.

    If I happen to get it working with a different setting I'll post something here.

    Bridgman, you said that the default was changed recently. The man page said that the default is "off." Has a version newer than 1.2.3 changed this default to "on" or did you mean it just recently changed to "off"?


    • #12
      Take a look through the January radeonhd mailing list archives. Egbert suggested some AtomBIOS options that might help.

      I believe it just recently changed to "off", if "off" means non-coherent.


      • #13

        Well I haven't found an option that got it working yet, although I just noticed that one of the additions to 1.2.4 is "HDMI support."

        Since I'm using a DVI->HDMI cable to connect to the TV/monitor... could that be the problem?