Announcement

Collapse
No announcement yet.

NVIDIA 177.80 Display Driver

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    >Buy ATI if you have now too few problems *hahaha*

    I borrowed Ati card from my friend some time ago and didn't have problems with it. No matter - fglrx or open drivers it worked very well. My nvidia card is slow in KDE4 like a turtle, fonts are corrupted etc. etc....
    Last edited by kraftman; 10-12-2008, 09:58 AM.

    Comment


    • #22
      That's good to know...but another update could then make that support official for such cards. Doesn't hurt to try out the driver on a card such as the 9800GX2 as a poster above mentioned.
      Reply With Quote

      Well it doesn`t matter is it amd or nvidia, they are folks too, it doesn`t make any less smart you to try e.x or something.., and hey they don`t figure absolutely 100% everything.

      Comment


      • #23
        Is there a decent set of instructions anywhere on the web for installing this driver manually on Ubuntu?

        Comment


        • #24
          Originally posted by Porter View Post
          Is there a decent set of instructions anywhere on the web for installing this driver manually on Ubuntu?
          Did you read the README?

          Comment


          • #25
            @Porter

            http://kanotix.com/files/install-nvidia-debian.sh

            Just execute the script, it should work until you need one of the 2 oldest legacy drivers which do not work with U 8.10 as it uses xserver 1.5 - script has automatic card -> driver selection.

            Comment


            • #26
              Thanks for the help guys... I also just realized that the repos for Ubuntu Intrepid have been updated with the 177.80 driver, so it's fully maintained now.

              Comment


              • #27
                Originally posted by deanjo View Post
                Did you read the README?
                I did read the README... In my case I kept having trouble with the Nvidia script screaming about X running even though I was booting directly to a console. The driver's in the repos now though, so no worries.

                Comment


                • #28
                  Originally posted by Porter View Post
                  I did read the README... In my case I kept having trouble with the Nvidia script screaming about X running even though I was booting directly to a console. The driver's in the repos now though, so no worries.
                  All you had to do is boot to runlevel 3 or invoke it by typing init 3 into your console.

                  Comment


                  • #29
                    @deanjo

                    thats the SuSE way (and would also work on Kanotix), but the default Debian/Ubuntu runlevels are the same from 2 to 5.

                    My script knows that and does not require to shutdown X, you should only to use a text console, like you get when you press CTRL+ALT+F1. It shuts down X using gdm/kdm/xdm - whatever it was used.

                    In the very rare case that it is impossible to get into a textconsole - maybe due to screen corruption, it is possible to disable the check and use nohup like:

                    sudo -i
                    DISPLAY= nohup sh install-nvidia-debian.sh

                    notice that there MUST be a space behind the =.

                    Comment


                    • #30
                      Originally posted by Kano View Post
                      @deanjo

                      thats the SuSE way (and would also work on Kanotix), but the default Debian/Ubuntu runlevels are the same from 2 to 5.

                      My script knows that and does not require to shutdown X, you should only to use a text console, like you get when you press CTRL+ALT+F1. It shuts down X using gdm/kdm/xdm - whatever it was used.

                      In the very rare case that it is impossible to get into a textconsole - maybe due to screen corruption, it is possible to disable the check and use nohup like:

                      sudo -i
                      DISPLAY= nohup sh install-nvidia-debian.sh

                      notice that there MUST be a space behind the =.
                      Good to know.

                      Comment

                      Working...
                      X