Announcement

Collapse
No announcement yet.

Slow Compiz performance with 8800 GT

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hm, seems more like a 3D issue, but I'm definitely no expert... I've got a desktop-machine with the nvidia 7900 and that one gives me no problems at all.

    /Sinner

    Comment


    • #17
      I just installed 173.08 and it fixed it. Works like a charm... everything's smooth. Before it stuck for a while when doing anything cpu-intensive.

      Comment


      • #18
        Working like a charm here on a Palit 8800GT. No issues at all.

        Comment


        • #19
          It's still a bit sloppy here :-s But I hope the next release will fix it ie when it's out of beta.

          Comment


          • #20
            I just tried the "loose binding" option on fusion icon, and that helped a lot, together with 173.08. I'm a much happier camper now, thanks for feedback!

            /Sinner

            Comment


            • #21
              download the nvidia-settings application and disable the powermizer monitor, then reboot. i was having the same problems with my nvidia 8800gt. seems to be working fine now.

              Comment

              Working...
              X