Announcement

Collapse
No announcement yet.

Slow Compiz performance with 8800 GT

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    You never should enable RENDER as option in Extensions section. That forces emulation mode - this works with every card but you will not get accelleration.

    Comment


    • #12
      Funny... with the RENDER option in Mandriva Control Center disabled it lags as much or little more than with it enabled.

      Actually it seems, that Mandriva Control Center doesn't enable RENDER in xorg.conf, but some option called RenderAccel. The label says Enable RENDER Acceleration. I had just expected it to enable RENDER, but guess I was wrong :P

      Comment


      • #13
        RenderAccel is specifically for the nvidia driver... In recent drivers its enabled by default. In recent Xorg RENDER is also enabled by default...in theory you shouldn't need to have it enabled specifically, however I don't really know how mandriva does things

        Comment


        • #14
          same same on 8400GS

          I'm seeing the exact same problems on my laptop with a 8400GS card. Read somewhere, might have been on this forum, but I can't remember) that there is a problem with 8xxx cards and compiz. Especially cube and blur.

          I have just tried 173.08 and the problem is still there.

          /Sinner

          Comment


          • #15
            newer xserver problems

            There is also a composite performance regression in newer xservers 1.4.caused by a securtiy fix.

            8xxx series cards have serious 2d gfx slowness which is why switching tabs/scrolling etc. can be sluggish.

            Comment


            • #16
              Hm, seems more like a 3D issue, but I'm definitely no expert... I've got a desktop-machine with the nvidia 7900 and that one gives me no problems at all.

              /Sinner

              Comment


              • #17
                I just installed 173.08 and it fixed it. Works like a charm... everything's smooth. Before it stuck for a while when doing anything cpu-intensive.

                Comment


                • #18
                  Working like a charm here on a Palit 8800GT. No issues at all.

                  Comment


                  • #19
                    It's still a bit sloppy here :-s But I hope the next release will fix it ie when it's out of beta.

                    Comment


                    • #20
                      I just tried the "loose binding" option on fusion icon, and that helped a lot, together with 173.08. I'm a much happier camper now, thanks for feedback!

                      /Sinner

                      Comment

                      Working...
                      X