Announcement

Collapse
No announcement yet.

NVIDIA Releases 337 Linux Driver With Overclocking, Better EGL

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    That didn't work for me with a GTX 750 Ti.

    Comment


    • #12
      Setting it to 8 works for me.
      http://i.imgur.com/fij663p.png

      Comment


      • #13
        Originally posted by blackout23 View Post
        Setting it to 8 works for me.
        http://i.imgur.com/fij663p.png
        Did you post the wrong image? The PowerMizer was always there.

        Comment


        • #14
          Too bad:
          - still need to accept a silly, unapplicable warning every time you do it
          - not enabled by default, requires a tricky setting to do
          - fan control can't make fan go below boot speeds

          blackout23: nice AdBlock icon you have there...

          Comment


          • #15
            Originally posted by ageha View Post
            Did you post the wrong image? The PowerMizer was always there.
            But not with Overclocking Options.

            Q. I use the Coolbits overclocking interface to adjust my graphics card's
            clock frequencies, but the defaults are reset whenever X is restarted. How
            do I make my changes persistent?

            A. Clock frequency settings are not saved/restored automatically by default to
            avoid potential stability and other problems that may be encountered if the
            chosen frequency settings differ from the defaults qualified by the
            manufacturer. You can use the command line below in '~/.xinitrc' to
            automatically apply custom clock frequency settings when the X server is
            started:

            # nvidia-settings -a GPUOverclockingState=1 -a
            GPU2DClockFreqs=<GPU>,<MEM> -a GPU3DClockFreqs=<GPU>,<MEM>

            Here '<GPU>' and '<MEM>' are the desired GPU and video memory frequencies
            (in MHz), respectively.

            Comment


            • #16
              Originally posted by Calinou View Post
              Too bad:
              - still need to accept a silly, unapplicable warning every time you do it
              - not enabled by default, requires a tricky setting to do
              - fan control can't make fan go below boot speeds

              blackout23: nice AdBlock icon you have there...
              Which GPU are you using?

              Comment


              • #17
                Originally posted by blackout23 View Post
                But not with Overclocking Options.
                You're totally right! It's working. DIdn't read the text properly. Value 1 works only for GeForce cards before series 400. 8 did work for me.

                Comment


                • #18
                  Originally posted by ageha View Post
                  You're totally right! It's working. DIdn't read the text properly. Value 1 works only for GeForce cards before series 400. 8 did work for me.
                  I wonder if you can set more than one bit at a time, to also enable Fan control with "4". I have to press enter when entering the values for them to take effect. Overclocked succsssfully from 782 -> 850 MHz.

                  http://i.imgur.com/URDET4V.png
                  Last edited by blackout23; 04-08-2014, 11:33 AM.

                  Comment


                  • #19
                    Originally posted by blackout23 View Post
                    I wonder if you can set more than one bit at a time, to also enable Fan control with "4". I have to press enter when entering the values for them to take effect. Overclocked succsssfully from 782 -> 850 MHz.

                    http://i.imgur.com/URDET4V.png
                    As written in the README: it is a bit mask with four bits, of course you can set multiple ones at the same time.

                    E.g.

                    1100 would be per-powermizer state frequencies and gpu fan speed, 0101 would be fan speed and generic under/overclocking ...

                    You just have to write the binary mask as a (decimal) integer in the Xorg.conf, e.g. 15 or 9

                    Kind regards,

                    Fuchs

                    Comment


                    • #20
                      Offsetting the memory works on my 750 Ti but the graphics clock doesn't seem to have any effect...

                      Comment

                      Working...
                      X