Announcement

Collapse
No announcement yet.

NVIDIA 331.20 Supports New Kernels, NvFBCOpenGL

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Originally posted by dimko View Post
    Don't bother setting this driver up, it breaks the game.
    At least it did for me.
    Same here. Just says Steam: Application Load Error.

    But downgrading to Nvidia 325.x driver makes it work again.

    Strange, because Xpander69 (on YouTube who does a lot of Linux gaming vids) is running 331.17 beta drivers and the game clearly runs for him.

    Comment

    Working...
    X