Announcement

Collapse
No announcement yet.

NVIDIA 1.0-9629 Display Driver Released

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    The drivers seem a lot nicer and have fixed the rendering glitches I was seeing. However they have a major bug that the xserver crashes when switching resolutions. Some one else has been affected by this too, http://www.nvnews.net/vbulletin/show...25#post1055225

    Comment


    • #17
      I just installed the newest beta drivers, 9742. Now I don't get any crash on change of resolutions.

      Comment


      • #18
        Can someone tell me if the latest driver supports the xfx geforece 7950 gt? I checked here: http://www.nvidia.com/object/IO_18897.html and it lists geforce 7950 gx2, which sounds somewhat promising, but the 7950 is not listed at all in the appendices of the 1.0-9629 driver installation guides.

        (Really I'm looking for a passively cooled pci-e card that can handle HD video and has a 64bit linux driver. I tried an ATI x1300, and the linux driver segfaults if you ever try to run xvideo... Argh)

        Comment


        • #19
          Yes, 1.0-9629 supports the GeForce 7950GT.

          In regards to your X-Video problem, that was a x86_64 bug in the drivers.
          Michael Larabel
          http://www.michaellarabel.com/

          Comment


          • #20
            Yes, 1.0-9629 supports the GeForce 7950GT.

            In regards to your X-Video problem, that was a x86_64 bug in the drivers.
            Michael Larabel
            http://www.michaellarabel.com/

            Comment


            • #21
              Originally posted by Michael View Post
              Yes, 1.0-9629 supports the GeForce 7950GT.
              Thanks, good news.
              Originally posted by Michael View Post
              In regards to your X-Video problem, that was a x86_64 bug in the drivers.
              You make it sound like it's been fixed? I'm still getting a segmentation fault as soon as I try to do anything with xvideo, with the latest, 8.31.5 xf86_64 release.

              Comment


              • #22
                The bug still exists with the latest public driver. Sorry for any confusion.
                Michael Larabel
                http://www.michaellarabel.com/

                Comment


                • #23
                  Originally posted by Michael View Post
                  The bug still exists with the latest public driver. Sorry for any confusion.
                  Thanks, I'll upgrade to a geforce 7950 card and try my luck with this driver then.

                  Comment

                  Working...
                  X