Announcement

Collapse
No announcement yet.

Testing NVIDIA's Linux Threaded OpenGL Optimizations

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Originally posted by Shahrizai View Post
    Interesting! I checked it out at kanotix.com ( I don't use IRC).

    I'll put in on my USB and test it
    It doesn't install at all using a USB with Unetbootin. Found a loooooooong guide on how to use USB here, but I just cannot be bothered when the steps are that confusing, frustrating and difficult.

    --> Going to try Kubuntu instead.

    Comment


    • #47
      This just gets worse and worse.

      Ok, so Kubuntu installed without problems.
      Installed nvidia-current lead to all fonts being insanely tiny and unreadable. Managed a workaround through settings (but login screen remained the same with tiny unreadable fonts).
      Then I pressed ctrl-alt-F1 and stopped lightdm.
      Then I installed the 310.14 drivers.
      THEN at reboot, I was stuck at the ctrl-alt-F1 screen. WTH?
      I logged in, thinking I could just start lightdm myself with "sudo service lightdm start" ... that did... something, but was then stuck with some text saying "bla bla bla [OK]". Rebooted, and same story.
      So now I re-installed Kubuntu.

      Going to try everything again. If it still doesn't work. I guess Im back to Ubuntu with dual-boot Windows. (I so badly wished I could have deleted my Windows install, but I guess it's not going to happen this time around either *sigh*).

      Anyway, thank you to everyone who have tried to help me.

      Comment


      • #48
        Hmm are you sure that kubuntu uses lightdm, normal kdes dm is kdm. Granted I haven't use kubuntu since lucid. But at least this kde mint 13 uses kdm, and it uses precise' repos. 64bit K/X/L/ubuntu is a bit mess right now, it has lots of multiarch packages and infact two folders where it installs 32bit libraries. Nvidias and some others 32bit libraries should be in folder /usr/lib32 so check that there sure is those after you install it:
        ls -l -a /usr/lib32

        If there aren't any files then they are in wrong place. I had them in folder /emul/ia32-linux/usr/lib/ some reason or other, don't really remember what dev/multiarch packages I installed that they went on their right place. If it does not install 32bit libraries in right place it wont use them.

        The ubuntus multiarch 32bits libraries can be found in folder /usr/lib/i386-linux-gnu.

        Comment


        • #49
          Oh, you are probably right, it must be kdm and not lightdm. But it doesn't really matter. I had a lot of issues with it. Kubuntu looked good with it's blue and silver finish (compared to Ubuntu's black and omg-so-ugly-orange).

          I re-installed ubuntu, and I'm trying now to find a nice theme and a good dock with a search function that works. Awn is not supported anymore... so I guess it have to be cairo or docky.

          Anyway, all this is off-topic, I have given up on the 310.14 drivers.
          I'll just wait with Guild Wars 2 until the drivers are stable and Wine is updated.

          Thank you though.

          Comment


          • #50
            http://steamcommunity.com/app/221410...8350920094265/

            Comment

            Working...
            X