Announcement

Collapse
No announcement yet.

7950GX2 Lockups

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 7950GX2 Lockups

    Hey all,

    I got a evga 7950GX2 and it runs good in Windows in SLI, but I prefer Linux, so I tried to install Arch Linux on my machine with the nvidia drivers (Lastest release) and when I try to enable SLI in the xorg.conf file either setting it to 1 or anything else, when X starts the computer simply locks up. If it does get into X, if I launch any kind of game using OpenGL, the machine locks. No ctrl+alt+backspace, need to hard reset.

    Boot into Windows and all is well again.

    Any ideas I could try?

    Thanks!!!

    Joe

  • #2
    By latest release do you mean official or Beta? Since the latest Beta is 1.0-9625. I also believe the parameter in the Beta driver has changed from SLI to MultiGPU.

    Does your X log reveal anything?
    Michael Larabel
    http://www.michaellarabel.com/

    Comment


    • #3
      Originally posted by Michael View Post
      By latest release do you mean official or Beta? Since the latest Beta is 1.0-9625. I also believe the parameter in the Beta driver has changed from SLI to MultiGPU.

      Does your X log reveal anything?

      I didnt try the beta as I tried it before and games had corrupted graphics.

      Unfortunatly, I didnt even think about looking in the logs before I blew away the partition :-P.

      If I run it normally, without SLI, it runs great. Just when I enable SLI is when it happens.

      I also noticed that the kernel sees the card as unknown VGA (x2). Could it be a kernel releated issue? Maybe a patch or something I need?

      I am using the CK kernel, but also tried the stock kernel that comes with Arch.

      Thanks!!!

      Joe

      Comment


      • #4
        Try the Beta driver, I know it contains 7950GX2 and other misc SLI fixes.

        If it still fails, post the log.
        Michael Larabel
        http://www.michaellarabel.com/

        Comment

        Working...
        X