Announcement

Collapse
No announcement yet.

Issues setting coolbits in Ubuntu 12.04

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues setting coolbits in Ubuntu 12.04

    I'm having issues enabling overclocking and getting manual control over the fanspeeds of my Nvidia GTX 570 in Precise.

    I've modified my xorg.conf to enable coolbits but the options don't appear in nvidia-settings. Here's my conf:

    Code:
    Section "Device"
        Identifier    "Device0"
        Driver         "nvidia"
        VendorName    "NVIDIA Corporation"
        Option    "NoLogo"    "True"
        Option   "Coolbits" "1"
    EndSection
    
    Section "Screen"
        Identifier "Default Screen"
        Monitor "Configured Monitor"
        Device "Device0"
        DefaultDepth 24
        Option "Coolbits" "1"
    EndSection
    So I'm wondering if there have been any changes to how Xorg configuration is read in 12.04, if I'm simply editing a file that has no effect. Or if there are any other known issues.

  • #2
    AFAIK Nvidia doesn't support Fermi overclocking on linux. Whether that includes fan control I don't know.

    Comment


    • #3
      Correct. You can't overclock Fermi chips on Linux.

      Comment


      • #4
        try changing CoolBits like the following:
        Code:
        Option         "Coolbits" "4"
        5 is also a viable option (ie: Option "Coolbits" "5")

        this should enable a fan control slider in the nvidia-settings GUI under the Thermal Control section of the utility.

        -source: http://ubuntuforums.org/showthread.php?t=1678374

        Comment

        Working...
        X