Announcement

Collapse
No announcement yet.

Help setting up Twinview in Ubuntu 10.04

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help setting up Twinview in Ubuntu 10.04

    Good day.

    I've been trying to set up Twinview for the past day with no luck. I was wondering if anyone can help.

    I'm using Ubuntu 10.04 x86_64 with the 256.52 nvidia drivers. I am using a 9600GT.

    The monitors:

    My main monitor is an ASUS VW224U 22" widescreen with a resolution of 1680x1050. This is a DVI connection.

    I'm trying to twinview with a Samsung 712N with a resolution of 1280x1024. I am using a DVI to VGA converter for this one.

    Now there are two things that happen. When I set it up through nvidia-settings, it will not let me select 1280x1024 as the resolution. If I select one of the stock wide screen resolutions, I get a floating message on the Samsung saying that it is not the optimum resolution.

    When I edit /xorg.conf and try to hammer in the proper resolution of 1280x1024 for CRT-1, it just turns the Samsung off. Very bizarre and very frustrating.

    Does anyone have any advice?

  • #2
    Originally posted by TFB82 View Post
    Good day.

    I've been trying to set up Twinview for the past day with no luck. I was wondering if anyone can help.

    I'm using Ubuntu 10.04 x86_64 with the 256.52 nvidia drivers. I am using a 9600GT.

    The monitors:

    My main monitor is an ASUS VW224U 22" widescreen with a resolution of 1680x1050. This is a DVI connection.

    I'm trying to twinview with a Samsung 712N with a resolution of 1280x1024. I am using a DVI to VGA converter for this one.

    Now there are two things that happen. When I set it up through nvidia-settings, it will not let me select 1280x1024 as the resolution. If I select one of the stock wide screen resolutions, I get a floating message on the Samsung saying that it is not the optimum resolution.

    When I edit /xorg.conf and try to hammer in the proper resolution of 1280x1024 for CRT-1, it just turns the Samsung off. Very bizarre and very frustrating.

    Does anyone have any advice?
    try setting in the screen section of xorg.conf:" Option "Metamodes" "1680, 1024"" and see if that helps.

    Comment


    • #3
      Thank you so much for your suggestion. Unfortunately, it did not work. I think I just need to get another monitor since this one won't accept other resolutions.

      Comment

      Working...
      X