Announcement

Collapse
No announcement yet.

195.36.15 (prerelease) for Linux x86/x86_64 released

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 195.36.15 (prerelease) for Linux x86/x86_64 released

    New Prerelease Drivers are out.

    195.36.15 (prerelease) for Linux x86/x86_64 released
    • Fixed a bug that caused the X server to crash when rendering occurred while the X server was not on the active VT.
    • Fixed a regression that caused the driver to fail to properly adjust the GPU fan speed on some GPUs.
    • Fixed a bug that prevented performance level transitions on recent GPUs with SDDR3 and GDDR5 memory.
    The 195.36.15 NVIDIA Accelerated Linux Graphics Driver Set for Linux/x86 is available for download via FTP.
    The 195.36.15 NVIDIA Accelerated Linux Graphics Driver Set for Linux/x86_64 is available for download via FTP.

    Please see the README (x86 / x86_64) for more information about this release.

    Please note: This NVIDIA Linux graphics driver release supports GeForce 6xxx and newer NVIDIA GPUs, GeForce4 and older GPUs are supported through the 96.43.xx and 71.86.xx NVIDIA legacy graphics drivers. GeForce FX GPUs are supported through the 173.14.xx NVIDIA legacy graphics drivers.

    Please also note: If you encounter any problems with the 195.36.15 NVIDIA Linux graphics driver release, please start a new thread and include a detailed description of the problem, reproduction steps and generate/attach an nvidia-bug-report.log.gz file (please see http://www.nvnews.net/vbulletin/showthread.php?t=46678 for details).

  • #2
    Originally posted by deanjo View Post
    [*] Fixed a bug that prevented performance level transitions on recent GPUs with SDDR3 and GDDR5 memory.

    I wonder if this fixes the GT 240 performance issues?

    http://www.phoronix.com/scan.php?pag...orce_240&num=9

    Comment


    • #3
      Powermizer problem is still there...
      Rob
      email: dagger@gentoo.org

      Comment


      • #4
        Originally posted by dagger View Post
        Powermizer problem is still there...
        On the nvnews forums, Zander did mention that the fix only applies to some GPUs and not others: http://www.nvnews.net/vbulletin/show...1&postcount=41

        Which GPU are you using?

        Comment


        • #5
          I'm using GTX280M (one of the most powerful laptop chips).

          I just don't get it. Is it so hard to make a working driver (either by fixing bug or implementing ability to disable bugged feature)?
          Rob
          email: dagger@gentoo.org

          Comment


          • #6
            "Fixed a bug that prevented performance level transitions on recent GPUs with SDDR3 and GDDR5 memory."

            Can anyone confirm the GT240's performance under Linux is now better than the GT220?

            Comment


            • #7
              The GT 240 review: http://www.phoronix.com/scan.php?pag...orce_240&num=9

              Comment

              Working...
              X