Announcement

Collapse
No announcement yet.

NVIDIA Releases 195.30 Linux Beta Driver

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    The GPU acceleration of RENDER components, does that mean things like Compiz get a performance boost ??

    Comment


    • #12
      @runrun

      you need alsa support for this. i tested a patch and enabled the used pci id, but all i got was an iec mixer setting. i can not test hdmi audio as i do not own a tv/monitor with audio.

      Comment


      • #13
        Should I upgrade from 190.53? Any performance increase?

        Comment


        • #14
          Originally posted by bugmenot View Post
          The GPU acceleration of RENDER components, does that mean things like Compiz get a performance boost ??
          I think compiz should be opengl only/mostly? (and I didn't see any improvements). Things like kwin (w/ RENDER backend) and compositing managers of xfce et al should be faster now.

          Comment


          • #15
            Oh, and a small heads up to all of you wanting to try this driver, it breaks the coolbits-overclocking with nvclock.

            Comment


            • #16
              Originally posted by Kano View Post
              @runrun

              you need alsa support for this. i tested a patch and enabled the used pci id, but all i got was an iec mixer setting. i can not test hdmi audio as i do not own a tv/monitor with audio.
              I'm not the most experienced linux user, could you link me to somewhere that would allow me to test myself?
              Googling around, it seems that there's a lot of people in my situation, looking/waiting for this support. I haven't yet seen anyone that has had success getting audio through these new cards.

              Comment


              • #17
                That's very easy, http://kanotix.com left side there are live images with that kernel patch.

                Comment


                • #18
                  This driver has killed VDPAU support on my Quadro NVS135M GPU. All I get now is green blocks moving around the screen (it used to work correctly before).

                  Bah, I say.

                  Comment

                  Working...
                  X