Announcement

Collapse
No announcement yet.

NVIDIA Releases 190.42 Display Driver

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • NVIDIA Releases 190.42 Display Driver

    Phoronix: NVIDIA Releases 190.42 Display Driver

    While there have been NVIDIA 190.xx Linux driver releases on the Internet going back to June, a stable driver release in this series that supports OpenCL, brings new VDPAU features, provides OpenGL 3.2, and supports new hardware has yet to take place. In fact, the last stable update was NVIDIA 185.18.36 back in August...

    http://www.phoronix.com/vr.php?view=NzYyOQ

  • #2
    Driver DKMS installation problem with Ubuntu

    hi,

    I just tried to upgraded my Nvidia drivers from 190.36 to 190.42 using Ubuntu 9.04 and getting some weirds errors. I'm upgrading through Vdpau-team PPA on launchpad.net.

    Errors:

    driver version= 190.42
    Doing initial module build

    Error! Application of patch nvidia-rt-compat.patch failed.
    Check /var/lib/dkms/nvidia/190.42/build/ for more information.
    Installing initial module

    Error! Could not locate nvidia.ko for module nvidia in the DKMS tree.
    You must run a dkms build for kernel 2.6.28-15-generic (i686) first.
    Done.

    Setting up nvidia-190-libvdpau (190.42-0ubuntu1~karmic~nvidiavdpauppa1) ...

    And if I reboot, X won't works with nv driver and it come back to vesa safe mode.


    Any Idea ?

    Comment


    • #3
      Problem fixed.

      Comment

      Working...
      X