Announcement

Collapse
No announcement yet.

Many Intel DRM Changes Abound For Linux 3.17

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Many Intel DRM Changes Abound For Linux 3.17

    Phoronix: Many Intel DRM Changes Abound For Linux 3.17

    The Intel DRM graphics driver will feature its usual large amount of changes with the in-development Linux 3.17 kernel...

    http://www.phoronix.com/vr.php?view=MTc1NzI

  • #2
    Acronyms

    Not everyone knows what those acronyms like PSR, DSI, RPS, PPGTT are, so please use the <abbr> HTML element.

    Comment


    • #3
      ARGH! Still no geometry shader on SandyBridge!

      Comment


      • #4
        Originally posted by gufide View Post
        ARGH! Still no geometry shader on SandyBridge!
        Intel said "No." If you want it, its gonna come from the community.

        Comment


        • #5
          Originally posted by gufide View Post
          ARGH! Still no geometry shader on SandyBridge!
          Genuinely curious: With which exact application or game would you use geometry shaders on Sandy Bridge? And does that app/game need geometry shaders to run at all, or can it use them as an optional feature?

          Not that I'm saying it wouldn't be nice to have a complete open source driver, but I'm curious if there's an actual real-life downside caused by SB's lacks geometry shaders. The thing is, the Ironlake driver is even less complete, but there I actually know where I'd use the features that the hardware is capable of but will very likely never get implemented.
          Last edited by Gusar; 08-08-2014, 07:02 AM.

          Comment


          • #6
            Originally posted by Gusar View Post
            Genuinely curious: With which exact application or game would you use geometry shaders on Sandy Bridge? And does that app/game need geometry shaders to run at all, or can it use them as an optional feature?
            I Only want geometry shader to get opengl 3.3 instead of opengl 3.1

            Comment


            • #7
              Originally posted by gufide View Post
              I Only want geometry shader to get opengl 3.3 instead of opengl 3.1
              Obvious question: Why do you want to get opengl 3.3? Just cosmetics or an actual need?

              Comment

              Working...
              X