Announcement

Collapse
No announcement yet.

Intel Gallium3D Driver Now Supports GLSL 1.40

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Intel Gallium3D Driver Now Supports GLSL 1.40

    Phoronix: Intel Gallium3D Driver Now Supports GLSL 1.40

    The "Ilo" open-source driver that provides unofficial Intel Gallium3D graphics support for Sandy Bridge and Ivy Bridge graphics cores on Linux now is advertising GLSL 1.40 compliance. The GL Shading Language update comes after landing UBO and TBO support...

    http://www.phoronix.com/vr.php?view=MTM4OTA

  • #2
    Any news on using dri intel compiler?

    Comment

    Working...
    X