Announcement

Collapse
No announcement yet.

mplayer-vaapi and green flash

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • mplayer-vaapi and green flash

    Hello,
    I have a linux box whith mplayer-vaapi and when I play a video I see a green flash at beginning and/or at end of playback.

    Someone known if there is the possibility to change the green color to black color?
    I have googled and found someone that use the colorkey 010101 or 101010 but none is good for me.

    This is my configuration:
    Intel Atom with GMA500 chipset (Poulsbo)
    Ubuntu Karmic
    IEGD 10.3.1
    mplayer-vaapi latest version (24-Feb-2010)
    libva 0.31.0-1+sds11

    thanks

  • #2
    Originally posted by gigigui View Post
    I have a linux box whith mplayer-vaapi and when I play a video I see a green flash at beginning and/or at end of playback.

    Someone known if there is the possibility to change the green color to black color?
    I think this is a bug in the driver because IIRC, this also happens with Intel's reference player and this does not happen with the PSB driver.

    Comment


    • #3
      Originally posted by gbeauche View Post
      I think this is a bug in the driver because IIRC, this also happens with Intel's reference player and this does not happen with the PSB driver.
      Hi Mr. Beauchesne,
      thank you for the answer.
      I'm your fan, I follow your work with VAAPI at Splitted Desktop from about one year and I am pleased to see that the project is updated every month, compliments...

      I also have used PSB driver whith mplayer-vaapi and I have any green flash, than I try to search a solution with IEGD and Intel (I think will be hard...).

      Bye

      Comment

      Working...
      X