Announcement

Collapse
No announcement yet.

New Jaunty pouslbo ppa driver brings GMA500 HDMI + audio support to Linux

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Jaunty pouslbo ppa driver brings GMA500 HDMI + audio support to Linux

    Hi Mike, Kano n' co!

    Have you spotted that 2D, HDMI and HDMI audio is all working quite nicely for previously accursed pouslbo Linux users?? See the reports of my experience with these new drivers so far on this thread:

    http://ubuntuforums.org/showthread.p...014534&page=62

    In that thread I express my dissatisfaction with GNOME's current screen config tool as beyond choosing the screen res and orientation it has no other config options. I know that suse have a better screen config tool within YasT but is there any such equivalent for Ubuntu and Debian users ie a more powerful gui to xrandr??

  • #2
    Well they use a dkms package for the kernel module + video driver. I would like to see a kernel patch however for the module. Did not try yet to compile that psb driver against Xserver 1.4. Maybe it would work for lenny too then.

    Comment


    • #3
      Is there some kind of source to this driver so I can get it working on Debian?

      Comment

      Working...
      X