Announcement

Collapse
No announcement yet.

ATI Mobility X1300 Problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Ubuntu 6.10

    Comment


    • #12
      Just to check, are you generating the packages yourself with --buildpkg Ubuntu/6.10 ?
      Michael Larabel
      http://www.michaellarabel.com/

      Comment


      • #13
        Yes.

        PS: Thanks for your help. I really appreciate it.

        Comment


        • #14
          This looks like it may be a fglrx bug. I'll try to remember to ask AMD about it next time I talk to them.
          Michael Larabel
          http://www.michaellarabel.com/

          Comment


          • #15
            Ok. Thanks

            Comment


            • #16
              I have suffered the same problem with fglrx-8.33.6 on 2.6.19-1.2895.fc6. Used to be able to run fglrx-8.29.6 with composite disabled and got 3D.

              Installations were both from rpms built with "--buildpkg Fedora/FC6".

              Comment


              • #17
                Originally posted by jbrechtel View Post
                I'm going nuts with this...

                I'm using the ATI fglrx driver for my card, 8.32.5 as suggested by ATI's site.

                I have an ATI X1300 Mobility in a Dell Inspiron 6400

                Specifically:

                fglrx(0): Chipset: "ATI Mobility Radeon X1300 (M52 7149)" (Chipset = 0x7149)


                Here's the deal:

                If I disable compositing, then the X process consumes 100% cpu and hangs as soon as it tries to draw certain things... KDM hangs immediately... GDM hangs after I put in my password and press enter (or if I click something that brings up a context menu like Session Type).
                I am having the same problem. I have an Inspiron E1505 with an X1300. I have tried the 8.32.5 and the 8.33.6 drivers and get the same results as you - the apparent inability to draw screen elements and then the hard lock up.

                I have tried all sorts of stuff on the BinaryDrivers page to no avail. I'm beginning to think that my hopes of using the 3D feature of my graphics card in Xubuntu 6.10 are not going to pan out.

                Have you figured anything else out, by chance?

                Christian

                Comment

                Working...
                X