Announcement

Collapse
No announcement yet.

URGENT: odd error with Catalyst 8.6

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • URGENT: odd error with Catalyst 8.6

    when I try to run amdcccle, fglrxinfo, or even openoffice 3.0, I get this:

    Code:
    amdcccle: ../../src/xcb_io.c:350: _XReply: Assertion `!dpy->xcb->reply_data' failed.
    Aborted


    I asked for help on the ubuntu forums, and all I was told was a lazy:
    wait for the next driver.
    Well, I could downgrade, but I need to use blender 3D and catalyst, and though blender works fine now, not having catalyst is a major setback. I need a solution by Saturday, or I'll have to downgrade!

  • #2
    What is the rest of your environment ? I'm guessing Ubuntu but which release, is it stock or kernel patched etc., which GPU & bus etc ?

    If you can pastebin the X log that might help as well.

    Comment


    • #3
      I had the same problem. Try and follow what I did here:

      http://www.phoronix.com/forums/showthread.php?t=10922

      Comment


      • #4
        Originally posted by aeleneski View Post
        I had the same problem. Try and follow what I did here:

        http://www.phoronix.com/forums/showthread.php?t=10922
        Hey!
        I found another post. Can't solve it, so it makes no sense trying. seems this is an issue with 8.6
        even when you "fix" it, it seg faults out!

        so I downgraded for now. gonna wait for the next one.

        Hopefully blender won't be too bad.


        BTW, ubuntu 8.04, many updates, Radeon 2400 HD, 256 MB RAM, 400 pound gorilla in the room, etc... not important anymore.

        Comment

        Working...
        X