Announcement

Collapse
No announcement yet.

2 screens: 1 on and second not in use->issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2 screens: 1 on and second not in use->issue

    Hi here is one problem with my 9800 pro:
    1/ under ubuntu hardy
    2/ with fglrx driver from the distribution

    I have got 2 screens, first lcd display on vga output, second video projector on dvi output: if I switch off the vdi cable of the video projector all is OK in my LCD display.
    If I switch on the dvi cable on the video projector it is bad !!
    All I want is to have ubuntu in my LCD with my videoprojector switched on with DVI cable while it is inactive with no power.
    I tried many things on xorg.conf, destop=single etc...please help me :-)

  • #2
    What do you mean by "it is bad" ?

    Comment


    • #3
      Are you trying to get the same picture from your LCD on your projector?

      Connect your Projector and have it powered on.
      Try this command:
      Code:
      sudo aticonfig --query-monitor
      You should see something like:
      CRT1,DVI1.

      replace "STRING,STRING" with what you see:
      Code:
      sudo aticonfig --enable-monitor=STRING,STRING
      Save what you are doing and reload X
      I forget the shortcut, I think it was CTRL+ALT+SHIFT+Backspace

      Sorry if it doesn't work, Linux is not my main OS. I only use it to test it's progression as a desktop OS.
      Last edited by MikeEx; 07-16-2008, 11:39 PM.

      Comment


      • #4
        Originally posted by MikeEx View Post
        Are you trying to get the same picture from your LCD on your projector?

        Connect your Projector and have it powered on.
        Try this command:
        Code:
        sudo aticonfig --query-monitor
        You should see something like:
        CRT1,DVI1.

        replace "STRING,STRING" with what you see:
        Code:
        sudo aticonfig --enable-monitor=STRING,STRING
        Save what you are doing and reload X
        I forget the shortcut, I think it was CTRL+ALT+SHIFT+Backspace

        Sorry if it doesn't work, Linux is not my main OS. I only use it to test it's progression as a desktop OS.
        thx for your reply, I just want to use only my LCD only I dont care about my projector but it does interfere when connected (low resolution forced, that is what i said "it is bad") with dvi cable even if it is switched off.
        I am going to try what you said but I dont care to clone image in my projector :-)

        Comment

        Working...
        X