No announcement yet.

"Too much video packets in buffer"

  • Filter
  • Time
  • Show
Clear All
new posts

  • "Too much video packets in buffer"

    "Too much video packets in buffer" is the warning message I get when I play an intensive 720p with mplayer and the video becomes choppy. Same content plays in slow motion in Kaffeine and even looses sound. Anybody came across this before?

    Oh, come on radeonhd... where art thuo...

  • #2
    Which driver are you running ? Fglrx, radeon/-ati or radeonhd ? Which output are you using with mplayer ?

    The radeon (with drm and with EXA turned on) and fglrx drivers are your best bet.


    • #3
      Catalyst 8-5, because 8-6 can't even start a video playback here!
      Output is Xv.
      I swear I have everything setup correctly . Could it be possible that this is happening because I update everything against sid?

      On the other hand, could it be possible because AMD/ati are not testing heavy videos ?
      Last edited by sundown; 06-26-2008, 03:26 PM.


      • #4
        OK... and you have a 5xx card IIRC ?


        • #5
          Originally posted by bridgman View Post
          OK... and you have a 5xx card IIRC ?
          Yeah, an M56 model number, code name RV530, to be precise.
          That's cool, you keep personal records of us already


          • #6
            Nah, just going from memory. This is my hobby, not my job


            • #7
              If you felt up to upgrading your x server it would be interesting to see if the open source drivers have the same issue. They're getting pretty good for video playback now. You would want to pick up :

              - mesa/mesa from git
              - mesa/drm from git
              - xorg/driver/xf86-video-ati from git *or*
              - xorg/driver/xf86-video-radeonhd from the "quick and dirty 2d" branch

              (this has a fresh port of the radeon/ati 2d and video acceleration code, currently being tested)

              IIRC a new x server is required because the newer mesa code is looking for dri2 support.