Announcement

Collapse
No announcement yet.

XVideo colors washed out w/fglrx 8.5

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Hallo,

    one year later, catalyst 9.8 but I have the same issue Any new solutions?

    Comment


    • #12
      I don't think anyone has entered a bug report for this yet :

      http://ati.cchtml.com

      That would be a good first step.

      Comment


      • #13
        It is known since years and is not fglrx specific. ATI cards are always using Video-Level (grayscale 16 - 235) for HD-Resolutions when outputting Video.

        Comment


        • #14
          The same problem exists under WindowsXP as well

          The picture is dull, washed out (low contrast) and with a lack of definition. The ATI driver always outputs the video with TV levels (16-235) even on computer displays.
          This bug is so serious that I'm still using a slow ass software decoder* for video playback.

          There should be an option in the Catalyst Control Center to select the output levels, i.e.:

          ----------------
          Output levels
          ----------------
          [ ] Auto-detect (driver controlled, default)
          [ ] Force TV levels / standard range (16-235)
          [x] Force PC levels / full range (0-255)
          [ ] Application controlled (media players can detect and choose the correct setting)
          ---------------------------------------------

          * shader-based conversion can do the trick, but it doesn't work for all videos.
          Last edited by tuxdriver; 10-07-2009, 05:06 PM.

          Comment

          Working...
          X