Announcement

Collapse
No announcement yet.

Catalyst 8.5: Resolution messed up, but only at login

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Catalyst 8.5: Resolution messed up, but only at login

    I have just installed Catalyst 8.5 on Ubuntu 8.04 using these instructions:

    http://wiki.cchtml.com/index.php/Ubu...atalyst_8.5.29

    My resolution is messed up (stretched in one direction with black borders and graphical corruption) at the login screen only, but before and after that it is fine.

    This didn't occur with Catalyst 8.3.

    Ubuntu 8.04 x86 (32-bit) with ATI Radeon X1950PRO

    Here is my xorg.conf:

    --

    Section "ServerLayout"
    Identifier "Default Layout"
    Screen 0 "aticonfig-Screen[0]" 0 0
    EndSection

    Section "Files"
    EndSection

    Section "Module"
    EndSection

    Section "InputDevice"
    Identifier "Generic Keyboard"
    Driver "kbd"
    Option "XkbRules" "xorg"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "us"
    EndSection

    Section "InputDevice"
    Identifier "Configured Mouse"
    Driver "mouse"
    Option "CorePointer"
    Option "Emulate3Buttons" "true"
    EndSection

    Section "Monitor"
    Identifier "aticonfig-Monitor[0]"
    Option "VendorName" "ATI Proprietary Driver"
    Option "ModelName" "Generic Autodetecting Monitor"
    Option "DPMS" "true"
    EndSection

    Section "Device"
    Identifier "aticonfig-Device[0]"
    Driver "fglrx"
    EndSection

    Section "Screen"
    Identifier "aticonfig-Screen[0]"
    Device "aticonfig-Device[0]"
    Monitor "aticonfig-Monitor[0]"
    DefaultDepth 24
    SubSection "Display"
    Viewport 0 0
    Depth 24
    EndSubSection
    EndSection
    Last edited by Game_boy; 05-28-2008, 07:21 AM.

  • #2
    ^^^^^
    Me too

    My display say: "Mode not supported"

    Comment

    Working...
    X