Announcement

Collapse
No announcement yet.

8.02 "Another Cr*ppy Release Edition" ACRE

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 8.02 "Another Cr*ppy Release Edition" ACRE

    Here is the announcement... waiting for official release.
    http://www.phoronix.com/vr.php?view=11842

    most important novelty xorg-server 1.4 support


    saludos.

    sorry my cr*ppy (as this release) english.

    PS here is the link.
    https://a248.e.akamai.net/f/674/9206...x86.x86_64.run
    Last edited by enzobelmont; 02-13-2008, 01:50 PM.

  • #2
    Still no joy for screens /= integer multiples of 64...

    The wait starts for 8.3 for me--still extensive 3D corruption on my 1050x1680 display...

    (Thinkpad T60p, FireGL v5250)

    Comment


    • #3
      Are you using the published workaround (virtual screen width of 1728) ?

      Comment


      • #4
        I wonder if I'll be able to suspend with Compiz again...if only my internet connection would stay consistent I might actually be able to try it out. I'll be back whenever the download decides to finish.

        Peter

        Comment


        • #5
          I think I'm still running Catalyst 7.12 haha xD
          So...anyone know what compiz performance is like with Catalyst 8.02?

          Comment


          • #6
            Little fixes:

            + AIGLX works with Xserver 1.4
            + First app works with Xserver 1.4

            Still bad:

            - Modelines crash Xserver
            - PointSprites don't work (as you see in gl2benchmark test 3/4)
            - gl2benchmark segfaults on amd64/sid
            - currupts vesafb (Intel G33+X700 SE)
            - AIGLX does not work with Xorg 7.1.1 (everything will get white soon)

            My script is updated but requires xorg.conf files with ati/radeon/fglrx as Driver and 24 bit color depth.

            Comment


            • #7
              running compiz+AIGLX fine, just a little more fps on glxgears.

              aprox 780FPS on my x200M.

              same issues:
              - Diagonal tearing
              - slow scroll on firefox/opera/konqueror (actually slightly faster)

              any other x200 experiences and/or hints?

              now i get used to this kind of releases .
              lets wait one more month for the REAL change.
              thanks in advance.
              Last edited by enzobelmont; 02-13-2008, 03:00 PM.

              Comment


              • #8
                Can confirm it works on xorg-server-1.4 Guess this was worth sticking one month with metacity

                No issues, can play games fine (non-compiz), everything feels snappy and fast. glxgears dropped for me however

                Comment


                • #9
                  can somebody confirm xorg-xserver-1.4 + compiz +AIGLX + 8.02 working?

                  Comment


                  • #10
                    Originally posted by bridgman View Post
                    Are you using the published workaround (virtual screen width of 1728) ?
                    Found the virtual screen size workaround and tested it--I can now get 3D apps working (thanks!). Interestingly, when I boot normally into Gnome everything on the screen looks fine, but when I use Xgl (and compiz), I get four horizontal lines next to my cursor and corruption in the lower right hand part of my screen... Note that this is the case when using both Xgl and AIGLX to drive Compiz...
                    Last edited by dposselt; 02-13-2008, 03:34 PM.

                    Comment


                    • #11
                      You don't need Xgl anymore.

                      Comment


                      • #12
                        Originally posted by Kano View Post
                        You don't need Xgl anymore.
                        True--but the corruption is there when using AIGLX as well...

                        (Thinkpad T60p, FireGL v5250, Fedora 7, 64 bit)

                        Comment


                        • #13
                          Only improvement here is that I can restart X. 8.01 crashed my notebook when trying to restart X.

                          Edit: by the way, is anyone here having problems when the screen fades (locking the station on Gnome in Ubuntu, or screensaver for example). While the screen is supposed to fade, some colors go wild, like if the colors "flickered", blinking brighter and darker...

                          I have this problem since 8.01... My friends say my notebook is on drugs...
                          Last edited by Nicolas; 02-13-2008, 04:00 PM.

                          Comment


                          • #14
                            Originally posted by Nicolas View Post
                            ...is anyone here having problems when the screen fades (locking the station on Gnome in Ubuntu, or screensaver for example). While the screen is supposed to fade, some colors go wild, like if the colors "flickered", blinking brighter and darker...
                            yup, looks funkadelic
                            running 9600 AGP 8.01, will try 8.02 when I get home

                            Comment


                            • #15
                              No important changes, VLC with opengl output still crashes, XVideo still blocky, another null development cycle... lets wait one more month for another disappointment... Way to go AMD!

                              Comment

                              Working...
                              X