Announcement

Collapse
No announcement yet.

8.02 "Another Cr*ppy Release Edition" ACRE

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #41
    Originally posted by Nicolas View Post
    Serioulsy? Do you work for ATI?
    No.

    And I am serious.

    But I AM a software developer, and actually have had to support another's abandoned code, which is almost definitely the case with fglrx. It is obvious by the large shuffling around that the new team has their act together.

    Comment


    • #42
      Originally posted by grigi View Post
      No.

      And I am serious.

      But I AM a software developer, and actually have had to support another's abandoned code, which is almost definitely the case with fglrx. It is obvious by the large shuffling around that the new team has their act together.

      Yes, supporting abandoned code is definitelly not nice, but as a client I don't care. They had 2 and a half years to sort it out. In 2 years you can make a driver from scratch!

      Comment


      • #43
        Originally posted by 1stFlight View Post
        I have to admit the same, under Ubuntu 7.10 with AIGLX enabled I've noticed that everything seems snappier. I haven't had the courage to test VLC or any other video players yet.
        Enabling AIGLX/Compiz gives me a white screen in a few seconds...

        Comment


        • #44
          Originally posted by Nicolas View Post
          Enabling AIGLX/Compiz gives me a white screen in a few seconds...
          Had the same problem. "fglrxinfo" told me I was actually using mesa. I then tried a "manual" install and it worked fine.

          Comment


          • #45
            Originally posted by hobbes View Post
            My system is getting corrupted colors too when running glxgears.

            X1600 pro 512MB AGP + Ubuntu 7.10 amd64 1280x1024 CRT
            Strange... no problems here with a X1600 pro 256MB AGP + Archlinux i686...

            EDIT: oh, white screen-bug too, when using compiz-fusion

            Comment


            • #46
              What's the best way to uninstall (i.e., remove) the 8.02 driver? Will the installer do that, or is it a matter of hunting down and manually removing all the files?

              Comment


              • #47
                Originally posted by rbmorse View Post
                What's the best way to uninstall (i.e., remove) the 8.02 driver? Will the installer do that, or is it a matter of hunting down and manually removing all the files?
                It's a matter of removing some packages and revert to previous version of others.

                Comment


                • #48
                  I've already rmmod fglrx and installed radeonhd (works fine).

                  Now just looking for the easiest way to expunge of all the fglrx files.

                  Comment


                  • #49
                    /usr/share/ati/fglrx-uninstall.sh

                    Comment


                    • #50
                      Originally posted by d2kx View Post
                      /usr/share/ati/fglrx-uninstall.sh
                      thx. I knew there was a pony around somewhere.

                      Comment

                      Working...
                      X