Announcement

Collapse
No announcement yet.

8.02 "Another Cr*ppy Release Edition" ACRE

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    You don't need Xgl anymore.

    Comment


    • #12
      Originally posted by Kano View Post
      You don't need Xgl anymore.
      True--but the corruption is there when using AIGLX as well...

      (Thinkpad T60p, FireGL v5250, Fedora 7, 64 bit)

      Comment


      • #13
        Only improvement here is that I can restart X. 8.01 crashed my notebook when trying to restart X.

        Edit: by the way, is anyone here having problems when the screen fades (locking the station on Gnome in Ubuntu, or screensaver for example). While the screen is supposed to fade, some colors go wild, like if the colors "flickered", blinking brighter and darker...

        I have this problem since 8.01... My friends say my notebook is on drugs...
        Last edited by Nicolas; 02-13-2008, 04:00 PM.

        Comment


        • #14
          Originally posted by Nicolas View Post
          ...is anyone here having problems when the screen fades (locking the station on Gnome in Ubuntu, or screensaver for example). While the screen is supposed to fade, some colors go wild, like if the colors "flickered", blinking brighter and darker...
          yup, looks funkadelic
          running 9600 AGP 8.01, will try 8.02 when I get home

          Comment


          • #15
            No important changes, VLC with opengl output still crashes, XVideo still blocky, another null development cycle... lets wait one more month for another disappointment... Way to go AMD!

            Comment


            • #16
              not that bad..

              This release fixed the xserver freeze on logout (very important) and I can scroll normal with compiz for the first time (the cpu peaks, but not till 100% with a very slow scroll as before). I'm using an ATI x1300 PCI-E.

              I didn't experienced problems playing movies (without compiz) since some time, it runs and looks fine with cpu mostly below 10% (only mkv files....), but maybe I'm just a lucky noob.

              On the opposite running a opengl app or watching a movie flickers like hell with compiz (and 2d speed can still be a lot better)

              (nb tried to correct my english a bit)
              Last edited by allartk; 02-13-2008, 05:25 PM.

              Comment


              • #17
                Can anyone confirm if 8-02 works with xserver-1.4.1git and compiz like on Hardy or Arch?

                Regards

                André

                Comment


                • #18
                  This is pretty retarded, the link from libfglrx_gamma.so.1.0 to libfglrx_gamma.so.1 still has to be made in this release, or the installer dies... at least on Debian unstable anyway.

                  Seems that apart from doing completely nothing useful for the last 4 releases, AMD's screwed their packaging scripts now.

                  And I had such high hopes =(

                  Comment


                  • #19
                    anyone try these Drivers on any ATI AGP cards? I am wondering if it is worth trying because the only thing holding me back from going Linux full out is not being able to get 3d working for my Gaming

                    Comment


                    • #20
                      I have a problem with this one. GLXGEARS IS CORRUPTED. fgl_glxgears work fine with no corruption. As this release doesn't offer me something new/interesting I'll go back to 8.01. Here's a photo with the corruption problem.

                      Comment

                      Working...
                      X