Announcement

Collapse
No announcement yet.

7.12 - speculation time...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by lucky_ View Post
    As it is my first install of a non packaged driver, I am looking for good links that shows the whole procedure to test it...
    I've seen phorogit, but the "How to use phorogit" link doesn't return anything relevant. (read the current viewed page)
    I described here
    http://www.phoronix.com/forums/showp...8&postcount=18
    how to use it.

    Comment


    • Yes, the best thing is that they did not remove the FireGL pci ids, but Xserver 1.4 support is not really good. fglrxinfo still gets stuck as first command and compiz will not work there. My script is uptodate, but did not see much improvement. The bug fixed are not the ones I found before. gl2benchmark still segfaults with xserver 1.4 and x86_64.

      Comment


      • Originally posted by Berniyh View Post
        I got the fglrx-packaging but when I run ./ati-packager.sh it just fails.
        Should I give it the path to the .run ?

        Comment


        • Originally posted by lucky_ View Post
          I got the fglrx-packaging but when I run ./ati-packager.sh it just fails.
          Should I give it the path to the .run ?
          Sorry, I don't know, I'm a Gentoo user and we have got better things than these packager scripts. *g*

          Comment


          • Anyone else having issues with wide screen resolutions? Fglrx doesn't even recognize them for me no matter what I do.

            Comment


            • Resolutions..

              Originally posted by Melcar View Post
              Anyone else having issues with wide screen resolutions? Fglrx doesn't even recognize them for me no matter what I do.

              So far, their release notes indicate the annoying ---\___ tearing pattern is going to persist, that's not good.

              For some reason, on upgrade, I'm having trouble getting compiz to work with AIGLX (same xorg.conf ends up with no composite extension). Also, 1400x1050 no longer seems to be settable. Finally, suspend to ram appears broken on this update (previously, I couldn't resume, but I could sucessfully enter sleep, now the laptop won't enter sleep.

              Comment

              Working...
              X