Announcement

Collapse
No announcement yet.

Depth 16 with fglrx?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Depth 16 with fglrx?

    aticonfig --help says:
    --psc, --pseudo-color={on|off}
    Enable/disable pseudo-color visuals. Enable this option to get 16-bit color support

    I tried this, but the screen freezes. Xorg.0.log says:
    (EE) fglrx(0): Given depth (16) is not supported by fglrx driver
    (EE) fglrx(0): PreInitVisual failed
    (EE) fglrx(0): PreInit failed

    Why is this? I want to use depth 16 (don't ask why)...

  • #2
    I haven't personally tried using the psc option with aticonfig (at least not that I can recall). You may want to check the BugZilla for a workaround as it looks like an issue with the driver itself.
    Michael Larabel
    http://www.michaellarabel.com/

    Comment


    • #3
      Same happens with the old 8.25 driver. I found nothing at bugzilla

      Comment

      Working...
      X