Announcement

Collapse
No announcement yet.

Xorg start problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Xorg start problem

    I start Xorg, swears...
    Code:
    Couldn't open RGB_DB '/usr/X11R6/lib/rgb '
    But there there is a file/usr/X11R6/lib/rgb.txt, registered it as swears and does not work At start Xorg-configure the device swears on video... x300se Xorg 6.9 it is collected from ports without mistakes, actually it for certain not in video business, houses on 5600XT and a similar problem with Xorg.

    Please share configurations Xorg.
    Last edited by -|LSV|-; 11-27-2006, 09:37 PM.

  • #2
    Does xorg start properly with 3D acceleration? That error message shouldn't be fatal... What distribution are you using? Are there any other errors in your X log?
    Michael Larabel
    http://www.michaellarabel.com/

    Comment


    • #3
      Does xorg start properly with 3D acceleration?
      yes.
      I'm use FreeBSD 6.1. A broad gully I shall lay out later...

      Comment


      • #4
        If 3D acceleration is working and everything else, what is your concern?
        Michael Larabel
        http://www.michaellarabel.com/

        Comment


        • #5
          Originally posted by Michael View Post
          If 3D acceleration is working and everything else, what is your concern?
          I have incorrectly understood, server Xorg is not started at all.

          Comment


          • #6
            What all of the errors in your Xorg.0.log? The line you mentioned in your original post shouldn't be fatal. Though I am not too familiar with fglrx-freebsd.
            Michael Larabel
            http://www.michaellarabel.com/

            Comment


            • #7
              log:
              Code:
              (WW) xd86EnableIO: Failed to open /dev/io for extended I/O(EE) No device detected
              #Xorg -configure
              etc.....
              vga
              No devuce to configure. Configure failed.
              Last edited by -|LSV|-; 11-29-2006, 02:15 AM.

              Comment


              • #8
                That there is a warning not an error. Look for (EE).
                Michael Larabel
                http://www.michaellarabel.com/

                Comment


                • #9
                  Where look for (EE)?

                  Comment


                  • #10
                    cat /var/log/Xorg.0.log | grep "EE"
                    Michael Larabel
                    http://www.michaellarabel.com/

                    Comment


                    • #11
                      Has put, works! Has put on FreeBSD-current
                      Xorg it was put only from CD from packages, and all other of source codes.

                      Comment

                      Working...
                      X