Announcement

Collapse
No announcement yet.

Kernel 3.13/xorg-server 1.15

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Kernel 3.13/xorg-server 1.15

    Is there any way to use Catalyst with Linux 3.13?
    What about xorg-server 1.15 support?
    ## VGA ##
    AMD: X1950XTX, HD3870, HD5870
    Intel: GMA45, HD3000 (Core i5 2500K)

  • #2
    No one knows? Usually there are patches to make it support latest kernel...
    ## VGA ##
    AMD: X1950XTX, HD3870, HD5870
    Intel: GMA45, HD3000 (Core i5 2500K)

    Comment


    • #3
      the kernel is not the problem. the thin adapter layer between the closed source kernel driver and the kernel is provided as code source which can be adapted.

      The is no such thing for the Xserver drivers. They need to be compiled for a specific Xserver version. You'll need to wait for AMD to release a new version of catalyst suppoting Xserver 1.15.

      Comment


      • #4
        What is kernel 3.13 coming out anyway? I could use more improvements in AMD's FOSS driver.

        Comment

        Working...
        X