Announcement

Collapse
No announcement yet.

FGLRX 8.42 can't startup in FireGL V3400

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • FGLRX 8.42 can't startup in FireGL V3400

    The version 8.40 can startup
    (--) Chipset Supported AMD Graphics Processor (0x71D2) found

    The version 8.42 can't startup
    (EE) No devices detected.

  • #2
    Originally posted by soul916 View Post
    The version 8.40 can startup
    (--) Chipset Supported AMD Graphics Processor (0x71D2) found

    The version 8.42 can't startup
    (EE) No devices detected.
    Yes. 8.41 and 8.42 don't officially support FireGL cards. There are hacks to get them to work in other threads on this forum, if you look around for them.

    Comment

    Working...
    X