Announcement

Collapse
No announcement yet.

8.42 still has the watermark issue for me

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 8.42 still has the watermark issue for me

    Im still getting the watermarkin the lower right corner. Any help would be appreciated. Im using Archlinux and .23 kernel with the testing packages from the testing repo.

  • #2
    I too still have the waternmark just as with 8.41.

    ATI 9600xt
    Debian Etch

    Comment


    • #3
      Hi
      Me too.
      Kubuntu Gutsy
      X1250 integrated on Motherboard.

      Greetings

      Comment


      • #4
        me too

        I trided trick with signature file, but doesn't working. so again back to 8.40

        Comment


        • #5
          Originally posted by nickname View Post
          I trided trick with signature file, but doesn't working. so again back to 8.40
          What signature file?

          Edit:
          Ah, this signature file: ATI Knowlage Base
          The watermarks I see are just lines and sometimes even show up around the mouse, but I'll test the solution and report here again.
          Last edited by Betel; 10-25-2007, 06:37 PM.

          Comment


          • #6
            Originally posted by Betel View Post
            What signature file?

            Edit:
            Ah, this signature file: ATI Knowlage Base
            The watermarks I see are just lines and sometimes even show up around the mouse, but I'll test the solution and report here again.
            Could you solve it? I have the same issue.

            Comment


            • #7
              Adding this to the device secxtion in /etc/X11/xorg.conf seems to have fixed this for me:

              Code:
              Option     "XAANoOffscreenPixmaps" "true"

              Comment


              • #8
                Originally posted by Phlogiston View Post
                Could you solve it? I have the same issue.
                It didn't help. I never solved the problem. I bought a cheap used Geforce 6600GT instead. I never tryed Crunchy's suggestion.

                Comment


                • #9
                  Originally posted by Crunchy View Post
                  Adding this to the device secxtion in /etc/X11/xorg.conf seems to have fixed this for me:

                  Code:
                  Option     "XAANoOffscreenPixmaps" "true"

                  Solved the "watermark corruption" for me too.
                  Opensuse 10.3, X700 mobile

                  Comment

                  Working...
                  X