Announcement

Collapse
No announcement yet.

no window decorations?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • no window decorations?

    Ugg... I can start up compiz with the

    LD_LIBRARY_PATH trick

    but I don't have any window decorations. Anyone have any problems like this?

  • #2
    yes me , and still no solutions

    but the funny thing is that yerterday i manage to get it working once ....

    i do several compiz--replace and once i e seen the compiz fusion logo and then everything goes well , since then nothing ... really strange

    Comment


    • #3
      did you install emerald? I didn't have window decorations at first but after installing emerald it works.

      Comment


      • #4
        for me in fact it work but only under kde , not under gnome ???

        Comment


        • #5
          Originally posted by Z1Kenobi View Post
          for me in fact it work but only under kde , not under gnome ???
          Thats probably because you have the compiz-kde package installed which is why it works in kde, for gnome, make sure the compiz-gnome package is installed.

          Comment


          • #6
            Thats probably because you have the compiz-kde package installed which is why it works in kde, for gnome, make sure the compiz-gnome package is installed
            No , i have the compiz-fusion-all packages that is installed and yesteday i managed (not for the first time to start compiz normlly compiz under gnome ), but since impossible ?? i think this is more a gtk-windows-decortor related problem.

            Could you explain me how can i lauch compiz as a windows manager with emeral as a windows decorator without ever touching at gtk-windows-decorator

            Comment


            • #7
              I ended up getting it to work with installing a bunch of fedora 8 packages into 7. I had to ignore a ton of dependencies for it to allow me to install some of the things; but I got compiz started; with window decorations. (turns out you need libwnck from fedora 8).

              However for libwnck you need a bunch of other stuff that doesn't seem compat with gnome 2.18 in my initial testing.

              I am going to install fedora 8 on a test partition and see if I have better luck.

              Comment

              Working...
              X