Announcement

Collapse
No announcement yet.

ATI + Livna drivers + direct rendering issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    I got the solution

    Originally posted by delaossa View Post
    Hello!

    I had the same problem when installing the fglrx rivers.
    Try to do the following:
    Thank you for your suggestion. I shall try it out...Meanwhile i had another solution. I just disabled the Composite Option in my xorg.conf.
    Try that and see if it works for you too.

    Comment


    • #12
      Hmmm, try adding:
      ~ Section "Extensions"
      ~ Option "Composite" "Disable"
      ~ EndSection
      In your xorg.conf, since they seem to be missing. In FC6, the composite extension is enabled by default, but the fglrx don't support it. This should fix the lack of DRI, but you seem to have other problems as well.

      Comment

      Working...
      X