Announcement

Collapse
No announcement yet.

problem installing ATI 8.41.7

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem installing ATI 8.41.7

    Hi all,

    I cannot make linux (2.6.15 on Fedora4) work with the new ATI HD2600 video card. I downloaded fglrx installer from ATI, it did not work (version mismatch).

    I tried using scripts they (ATI) provide - did not help.
    I don't have kernel sources installed. Are they mandatory for this installation? Could it be that the problem is version.h missing? I need to compile the kernel to get the right one, do I?

    tnx
Working...
X