Announcement

Collapse
No announcement yet.

AMD Catalyst 12.12 For Linux Released

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #41
    Originally posted by AJSB View Post
    OK, i finally got everything (well, not exactly...i had to use a old case from a matx rig untill my new mitx case arrives , also, MB end up to be ASROCK FM2A75M-ITX because of price and availability of the MSI but quite honestly i'm very happy with the ASROCK MoBo !!! ) and i'm loving it !!!


    I only have a "problem"....i'm using CATALYST 12.11 Beta 11 and for my surprise when X starts there is a translucent AMD Logo and some partial text saying "Testing...use only..." , WTF !!! Why in the Hell they done that ?!? I know it's a BETA but WHY put it there ?!?

    Is there a way to get rid of it ?!?

    TIA,
    AJSB
    Yes.

    Change /etc/ati/signature
    from
    Code:
    UNSIGNED
    to
    Code:
    9777c589791007f4aeef06c922ad54a2:ae59f5b9572136d99fdd36f0109d358fa643f2bd4a2644d9efbb4fe91a9f6590a145:f612f0b01f2565cd9bd834f8119b309bae11a1ed4a2661c49fdf3fad11986cc4f641f1ba1f2265909a8e34ff1699309bf211a7eb4d7662cd9f8e3faf14986d92f646f1bc
    And restart the x server or just reboot.
    Last edited by gradinaruvasile; 01-01-2013, 10:36 AM.

    Comment


    • #42
      LOL, i published the answer myself before you did (!) but thanks, i could haven't found it and i appreciate....and happy new year to you and everybody else also

      Comment


      • #43
        thanks to post this soluce, this could help. From my side i'm using last 12.12 drivers version with my radeon 7850 with no problem. Be carefull, I had unstability with the 12.11 drivers version, X sometimes did freeze.
        Last edited by legluondunet; 01-02-2013, 11:54 AM.

        Comment


        • #44
          Originally posted by legluondunet View Post
          thanks to post this soluce, this could help. From my side i'm using last 12.12 drivers version with my radeon 7850 with no problem. Be carefull, I had unstability with the 12.11 drivers version, X sometimes did freeze.
          I didnt have any issues with 12.11 (using it right now) - did try 12.12 and worked well also. I have a A8-5500 with HD 7560D integrated and i use Debian Testing Xfce 4.10 with no composition, kernel 3.6-trunk-686-pae. No issues whatsoever, even suspend/hibernate (and hybrid suspend) works without issues.
          What distro do you use?

          Comment


          • #45
            Originally posted by gradinaruvasile View Post
            I didnt have any issues with 12.11 (using it right now) - did try 12.12 and worked well also. I have a A8-5500 with HD 7560D integrated and i use Debian Testing Xfce 4.10 with no composition, kernel 3.6-trunk-686-pae. No issues whatsoever, even suspend/hibernate (and hybrid suspend) works without issues.
            What distro do you use?
            I'm using Ubuntu Quantal 64bits. With Catalyst 12.11 beta, video overlay was buggy too.

            Comment


            • #46
              Good driver.

              TF2 is not experiencing FPS drops on my HD 6470M. Completely playable now.

              Comment


              • #47
                Can we use this driver for an hd7730m card?
                It is an "embedded driver", then it should not be for desktop/mobile cards, but above I see some comments of people using this driver...

                If I want a stable driver for my new laptop that has an intel cpu and an hd7730m card, should I take catalyst 12.10, 12.11 beta or 12.12 ?

                Comment


                • #48
                  Originally posted by mannerov View Post
                  Can we use this driver for an hd7730m card?
                  It is an "embedded driver", then it should not be for desktop/mobile cards, but above I see some comments of people using this driver...

                  If I want a stable driver for my new laptop that has an intel cpu and an hd7730m card, should I take catalyst 12.10, 12.11 beta or 12.12 ?
                  Drivers support many GPUs. I for example have an A8-5500 APU with its onboard AMD Radeon HD 7560D and all the above drivers work with it.

                  Comment


                  • #49
                    It's surprising then that AMD didn't put these drivers in the legacy folder.

                    If they are the better ones, I will take 12.12.

                    Comment


                    • #50
                      Legacy would imply support for HD 2xxx - HD 4xxx or older... don't think these drivers go back that far.

                      Comment

                      Working...
                      X