Announcement

Collapse
No announcement yet.

AMD Catalyst 12.12 For Linux Released

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    I need once again your help in one thing !
    I was thinking that only could buy the ASROCK MoBo but this weekend, here , finally there is a store not only with the ASROCK but also with the MSI mITX MoBo.

    I'm a bit undecided (well, i already have a favorite but want to check out your opinion)...

    MSI FM2-A75IA-E53
    1. WiFi
    2. BlueTooth
    3. PS/2 connector for keyboard AND mouse

    ASROCK FM2A75M-ITX
    1. Max. shared memory 2GB
    2. A bunch of 555x stuff that i have no clue if apply any of it to Linux.


    MSI only costs 4 more EUROs, i have no clue about amount of max shared memory of MSI.

    What is the track record of these companies in relation with Linux ?
    Track record of (generic) BIOS updates ?
    How about overall quality of the MoBo ?

    Some strong points about ASROCK that i don't know ?

    I heard that MSI BIOS/hardware is specially good for lower power drain , is that true or a urban myth ?


    TIA,
    AJSB

    Comment


    • #32
      Seems like anything of HD 4xxx and below are really dead and buried.

      Totally no drivers from AMD for any recent operating system version.

      Comment


      • #33
        PS: OK, after reading both MoBo manuals it seems that...

        ASROCK allows us to select the max of shared memory and to enable/DISABLE SECUREBOOT.

        ASROCK also allow us to setup more UC/OC settings like CPU voltages,etc.

        MSI doesn't allow us to adjust CPU voltage.

        MSI doesn't have any reference about adjust or value of maximum video shared memory or if it uses SECUREBOOT or not (it should because they say it Windows 8 Ready) or how about to disable it.

        Comment


        • #34
          Well after several messages exchanged in their forums it seems that after all MSI supports disabling secureboot in the MoBo and also selection of max shared memory...it seems that it's simply things that are missing from user manual, so, it's all good

          MSI FM2-A75IA-E53 : My next rig motherboard

          Comment


          • #35
            I actually own that same MSI board. I chose it due to the built in wifi and bluetooth. Maybe you should start a new thread for the a10-5800k. I't would be interesting to compare OpenBenchmarking.org results for people who own this chip. I've got a few benchmarks myself to share.

            Comment


            • #36
              Originally posted by benmoran View Post
              I actually own that same MSI board. I chose it due to the built in wifi and bluetooth. Maybe you should start a new thread for the a10-5800k. I't would be interesting to compare OpenBenchmarking.org results for people who own this chip. I've got a few benchmarks myself to share.
              What RAM are you using with it and au what speed is it running with and w/o OC APU ?

              TIA,
              AJSB

              Comment


              • #37
                official ?

                Why can't they just have a normal/official release instead of leaking to some obscure mobility download link ?

                Comment


                • #38
                  Originally posted by Sonadow View Post
                  Seems like anything of HD 4xxx and below are really dead and buried.

                  Totally no drivers from AMD for any recent operating system version.
                  It's a matter of point of view I suppose... End of April of this year is still recent... There's the FOSS radeon driver too...

                  Comment


                  • #39
                    OK, i finally got everything (well, not exactly...i had to use a old case from a matx rig untill my new mitx case arrives , also, MB end up to be ASROCK FM2A75M-ITX because of price and availability of the MSI but quite honestly i'm very happy with the ASROCK MoBo !!! ) and i'm loving it !!!


                    I only have a "problem"....i'm using CATALYST 12.11 Beta 11 and for my surprise when X starts there is a translucent AMD Logo and some partial text saying "Testing...use only..." , WTF !!! Why in the Hell they done that ?!? I know it's a BETA but WHY put it there ?!?

                    Is there a way to get rid of it ?!?

                    TIA,
                    AJSB

                    Comment


                    • #40
                      Never mind, i googled it and there is actually two simple solutions, well, one is quite simple and that was the one used by me:

                      sudo leafpad /etc/ati/signature

                      ...and replaced....

                      UNSIGNED

                      ...for....


                      9777c589791007f4aeef06c922ad54a2:ae59f5b9572136d99 fdd36f0109d358fa643f2bd4a2644d9efbb4fe91a9f6590a14 5:f612f0b01f2565cd9bd834f8119b309bae11a1ed4a2661c4 9fdf3fad11986cc4f641f1ba1f2265909a8e34ff1699309bf2 11a7eb4d7662cd9f8e3faf14986d92f646f1bc

                      Comment

                      Working...
                      X